Search found 6 matches

by acegeezer
Thu Oct 15, 2020 8:30 pm
Forum: General
Topic: Yawcam 0.7.0 RELEASED!
Replies: 4
Views: 11275

Re: Yawcam 0.7.0 RELEASED!

Why am I continually getting this message, installed yawcam 0.7.0.. java 9 was released in 2017??
There is no latest Java other than the one I installed .. jre-8u261-windows 64 bit, any advice would be helpful please.
Java 9.PNG
Java 9.PNG (10.92 KiB) Viewed 8354 times
by acegeezer
Wed Jul 22, 2020 10:46 am
Forum: General
Topic: Unable to Run/Launch Yawcam on Windows 10
Replies: 5
Views: 11906

Re: Unable to Run/Launch Yawcam on Windows 10

Brilliant Malun, thanks for your help :)
by acegeezer
Tue Jul 21, 2020 10:40 pm
Forum: General
Topic: Unable to Run/Launch Yawcam on Windows 10
Replies: 5
Views: 11906

Re: Unable to Run/Launch Yawcam on Windows 10

... so where do we get Yawcam 7.0 from .. the latest on the website appears to be the one we currently have of 6.2? Thank you for any help. Edit.. I have since reverted to Java JREU251 .. because the latest Java Update JREU261 breaks Yawcam.. solve by reverting to the older JRE thanks for the Java p...
by acegeezer
Tue Jul 21, 2020 8:37 pm
Forum: General
Topic: Unable to Run/Launch Yawcam on Windows 10
Replies: 5
Views: 11906

Re: Unable to Run/Launch Yawcam on Windows 10

It no longer works on the latest Windows 10 builds.. I don't think this is supported anymore, sadly!
by acegeezer
Sun Oct 07, 2018 7:14 pm
Forum: General
Topic: email settings Yawcam
Replies: 1
Views: 4397

Re: email settings Yawcam

My settings as follows:

To: Joe Bloggs @ Gmail address
From: Joe Bloggs
smtp.gmail.com (SSL enabled) - port 465
Username - Exactly the same as email address !!
Password - yes

Try that :D
by acegeezer
Sun Oct 07, 2018 7:08 pm
Forum: General
Topic: Does not run on Windows 10, Java 10.0.2
Replies: 1
Views: 4265

Re: Does not run on Windows 10, Java 10.0.2

I have a similar problem, although it appears to be the latest versions in my case.. Version 6.2, 6.1 & 6.0 all suffer the same issues, for me at least! My issue wasn't exactly running the executable, but the program kept dropping my Logitech webcam and reverting to the IP camera option :roll: there...