Certain new tablet cameras don't work well at all

Report and discuss bugs here!
Post Reply
Posts: 1
Joined: Tue Aug 19, 2014 9:42 pm

Certain new tablet cameras don't work well at all

Post by jdredd » Tue Aug 19, 2014 9:47 pm

I've tried Yawcam on 5 different, brand new, windows 8/8.1 tablets I have at the office.

They all either have an OV (omnivision) brand camera, or the IMX175 camera.

OV2272, IMX175, OV8830 and OV2720 all have the same problem.

You get a list of resolutions, pick one.. and nothing happens. Doesn't change or look like
it attempts to.

Resolution stays at 640x480.

I tried it on a few random laptops with built in web cams... all worked perfectly.

So something with windows 8/8.1 and these new camera hardware do not like to talk to 3rd party software.
But work fine with the windows photo program.

YawCam is not the first i've seen with this problem for the past year. Some don't even get as high as 640x480.

Anyone got any ideas of what is going on? Did these companies and m$ cut a deal with the drivers to only work right
with the windows 8 built in program?


Post Reply