YawCam 0.5.0+ Windows 10 Java Error

Report and discuss bugs here!
Post Reply
User avatar
Posts: 1
Joined: Sun Sep 02, 2018 12:43 am

YawCam 0.5.0+ Windows 10 Java Error

Post by minegamer5570 » Sun Sep 02, 2018 12:55 am

Sorry if my post is not fit for the Forum I just joined.

So I've been using yawcam for a while and today it no longer launches.
This morning it launched and ran just fine with no issues. later on in the day, no updates at all to
anything, it will no longer run. I ran YawCam in Debug mode and found this error that was made
by my Java client:
# A fatal error has been detected by the Java Runtime Environment:
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x61014a80, pid=9732, tid=0x0000386c
# JRE version: Java(TM) SE Runtime Environment (8.0_171-b11) (build 1.8.0_171-b11)
# Java VM: Java HotSpot(TM) Client VM (25.171-b11 mixed mode, sharing windows-x86 )
# Problematic frame:
# C [dsj.dll+0x14a80]
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
# An error report file with more information is saved as:
# C:\Users\hogan\AppData\Local\Temp\\hs_err_pid9732.log
# If you would like to submit a bug report, please visit:
# http://bugreport.java.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
When I launch YawCam, I see the splash for half a second, then it closes. Help would be appreciated!

Solutions I have tried:
- Re-Install. Nothing.
- Downgrading to 0.5.0. Nothing.
- Updating to 0.6.2. Nothing

YawCam info:
Version 0.6.2
Java SE 8.0 171-b11 x86
Wind 10 Fall x64


Post Reply