Two Logitech C920

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Post Reply
leighv
Posts: 4
Joined: Mon May 06, 2019 11:27 am

Two Logitech C920

Post by leighv » Mon May 06, 2019 8:52 pm

All,

I had this working and now it's not working....

I had 2 instances of Yawcam running - on the same laptop - that connected to 2 of these webcams via a usb hub. All working fine.

Now - sometimes when I select the 2nd camera - Yawcam aborts. Other times, like now - it loads, I can select the camera - but all I see is a white image. I have tried detecting devices.

Any ideas?

Advertisement



leighv
Posts: 4
Joined: Mon May 06, 2019 11:27 am

Re: Two Logitech C920

Post by leighv » Tue May 07, 2019 5:53 pm

So I changed the driver for the Logitech to the generic usb one, as outlined by Logitech - same problem.

My Java installation path is working correctly.

I did follow the instructions for setting up another installation of Yawcam - but I'm not seeing the creation of the directory .yawcam created.

I'm perhaps didn't understand the launcher.cfg instructions. Mine reads the following (see image).

Thanks.
Capture.PNG
Capture.PNG (7.31 KiB) Viewed 128 times

leighv
Posts: 4
Joined: Mon May 06, 2019 11:27 am

Re: Two Logitech C920

Post by leighv » Tue May 07, 2019 7:52 pm

I've used start.bat instead....

However - same problem.

The issue seems to be if I try and use the 2nd instance of Yawcam with the 2nd webcam (that is the same type at the 1st).

I can switch to the 2nd webcam in the 1st instance of Yawcam. I can also use the internal webcam on the laptop in the 2nd instance of Yawcam....

Post Reply