Multiple YC instances, config files don't match

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Post Reply
bsisson
Posts: 6
Joined: Mon May 16, 2022 4:51 pm

Multiple YC instances, config files don't match

Post by bsisson » Mon Aug 15, 2022 8:31 pm

Ok, I got my Second YawCam instance running, but it keeps locking up. Can't open it, stop it, or do anything but reboot...

My LAUNCHER file doesn't match the example given. Mine looks like...

.
wscript.exe
start.vbs start.bat
yawcam.main service

Is this what it should look like? What else can cause it to "lockup"

ALSO....

I can't find YawCam or YawCam #2 in my TaskManager... so I can't shut it down that way... How can you shutdown a "stuck" instance of YawCam?

Advertisement



bsisson
Posts: 6
Joined: Mon May 16, 2022 4:51 pm

Re: Multiple YC instances, config files don't match

Post by bsisson » Tue Aug 16, 2022 4:34 pm

I rebooted once everything was done printing....

Everything was happy for a while...

This morning, The second instance was locked up again... (and no jobs were running overnight, server was idle)

Going to try to turn on debug to see what is happening...

bsisson
Posts: 6
Joined: Mon May 16, 2022 4:51 pm

Re: Multiple YC instances, config files don't match

Post by bsisson » Sat Aug 20, 2022 5:17 am

Some more info

This is a win10 system
I am running 2x copies of Yawcam (yawcam and yacam2)
I am also running repetier server, its what calls the Yawcams.
Both cameras are identical, generic OVC usb cameras
Plenty of memory
Malware and anti-virus of course.

The ports and url are different on both instances.
When the system boots everything loads and runs fine, for a while.
After some period of time, Yawcam2 just stops. Sometimes it locks up, other times it just disappears.

I dont know where to look for an error log, or if there is debug I can turn on to see what is happening to instance #2.

Luckily, when #2 dies everything else just keeps running fine, except Repetier-Server looses one of its video feeds. It just shows a "no camera" image that it has.

bsisson
Posts: 6
Joined: Mon May 16, 2022 4:51 pm

Re: Multiple YC instances, config files don't match

Post by bsisson » Fri Sep 02, 2022 12:42 am

Wanted to touch this so it stays active.

Still having problems

Post Reply