EXCEPTION_ACCESS_VIOLATION (0xc0000005) upon loading

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Post Reply
rrr
Posts: 1
Joined: Sun Nov 24, 2019 4:04 pm

EXCEPTION_ACCESS_VIOLATION (0xc0000005) upon loading

Post by rrr » Sun Nov 24, 2019 4:17 pm

I've used Yawcam for years, but a week ago I could no longer get past the splash screen. The logs show ExceptionCode=0xc0000005 (see log below). In reading other posts on this issue I've tried:

- Reinstalling Yawcam (Version 0.62)
- Reinstalling Java (Version 8.0_231)
- Reinstalling my camera's driver
- Replacing dsj.dll and dsj.jar files
- Unplugging all external peripherals (monitor, speakers, printer) and restarting

Nothing works. I still get the same error every time. I think what triggered this is upgrading Java. Do I need to downgrade?

Also, my camera is working fine in other apps.

------------------------------------------------

#
# A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x7391b7ec, pid=20276, tid=0x00001e54
#
# JRE version: Java(TM) SE Runtime Environment (8.0_231-b11) (build 1.8.0_231-b11)
# Java VM: Java HotSpot(TM) Client VM (25.231-b11 mixed mode, sharing windows-x86 )
# Problematic frame:
# C [qcap.dll+0x1b7ec]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# If you would like to submit a bug report, please visit:
# http://bugreport.java.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

--------------- T H R E A D ---------------

Current thread (0x02225000): JavaThread "main" [_thread_in_native, id=7764, stack(0x02520000,0x02570000)]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000000

Advertisement



Post Reply